jEdit Community - Resources for users of the jEdit Text Editor
Archives
When will jEdit be cleared to use Java 9?
Submitted by jrs40 on Thursday, 18 January, 2018 - 15:06
I cannot use jEdit with Java 9. I am running a Windows 10 x64-x86 box. When I click on any shortcuts that start the jEdit.exe program I get a message stating that i need a Java 1.8.x JRE and then am sent to a java Website to download the appropriate JRE. How do I inform the jEdit.exe program tjat java 9 is a valid java installation? Failing that, when can I expect to see a version of jEdit compatible with Java 9? Remember, Java 8 is officially unsupported as of October 2018. I do not look forward to creating form my own use some sort of script to run on a Windows 10 box to emulate the jEdit.exe program.
User login
Browse archives
« July 2017 »
MoTuWeThFrSaSu
 
1
2
3
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 
Poll
Are you interested in language packs for jEdit?
Yes, and I could help maintain translations
26%
Yes, I'd like to have translations
33%
Indifferent
35%
No, that'd be bad (please comment)
7%
Total votes: 1092
Syndication
file   ver   dls
German Localization light   4.4.2.1   51056
Context Free Art (*.cfdg)   0.31   41260
JBuilder scheme   .001   17053
BBEdit scheme   1.0   16658
ColdFusion scheme   1.0   16636
R Edit Mode - extensive version   0.1   14919
Advanced HTML edit mode   1.0   14092
Matlab Edit Mode   1.0   14038
jEdit XP icons   1.0   13463
XP icons for jEdit   1.1   12487