jEdit Community - Resources for users of the jEdit Text Editor
InfoViewer Plugin: UnsupportedClassVersionError...Unsupported major.minor version 51.0 exception in jEdit 5.1.0
Submitted by JonBlanchard on Tuesday, 12 July, 2016 - 14:31
Hello:

I am getting the above error and was wondering if there is a more recent version of the PlugIn available.

Thanks in advance for your response.

JB
User login
Browse archives
« February 2017  
MoTuWeThFrSaSu
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
 
Poll
Are you interested in language packs for jEdit?
Yes, and I could help maintain translations
26%
Yes, I'd like to have translations
33%
Indifferent
35%
No, that'd be bad (please comment)
7%
Total votes: 1092
Syndication
file   ver   dls
German Localization light   4.4.2.1   49926
Context Free Art (*.cfdg)   0.31   40047
JBuilder scheme   .001   16396
ColdFusion scheme   1.0   15951
BBEdit scheme   1.0   15949
R Edit Mode - extensive version   0.1   14067
Advanced HTML edit mode   1.0   13468
Matlab Edit Mode   1.0   13325
jEdit XP icons   1.0   12810
XP icons for jEdit   1.1   11842